多学科及非IB报告:编辑成绩单模板及发布

The ManageBac+ Team
  • 更新
Markdown
快速回答

完整的报告工作流程:输入成绩、审核数据、创建模板、生成报告并选择谁可以查看报告。

对于需要在IB课程之外或跨多个课程运行报告的管理员,请按照以下步骤操作:收集成绩、创建模板、生成报告以及在发布后进行管理。

屏幕截图:在“报告”页面打开“洞察”菜单,生成报告页面包含“校对和审核”、“模板”和“报告历史记录”选项卡。
位置:洞察 > 报告

一览

阶段 你做什么 在哪里
1. 收集成绩 教师录入学期成绩和评语。准备就绪后,即可锁定成绩册。 成绩册 > 学期成绩,设置 > 学年
2. 校对和审核 检查并编辑成绩、评语和反思。 报告 > 校对与审核
3. 设计模板 设置各部分和组件,包括附加程序。 报告 > 模板
4. 预览和生成 选择期限、模板和年份,检查草稿,然后生成。 生成报告
5. 查看生成的报告 查找学生档案报告和报告历史记录。 学生简介,报告历史记录
6. 更新报告 成绩更改后,重新生成一名学生的成绩报告。 洞察分析 > 报告 > 生成报告 > 更新单个报告
7. 隐藏报告并排除 对学生和家长隐藏报告,或排除班级和学生。 学生个人资料,管理报告排除项
8. 可选附加项目 术语别名、 Community Engagement 、反思、多项目模板、学生照片。 各种各样的
生成高中报告页面,包含课程、学期、年份、模板和报告标题
生成高中报告页面,包含课程、学期、年份、模板和报告标题.

在“生成报告”页面,您可以预览、撰写和发布成绩单。

报告运作方式:数据来源

成绩单的信息来源于成绩册、反思记录、出勤记录和其他已配置的报告组件。最终报告的内容取决于在ManageBac+中输入的学术数据以及所选模板的结构。

在生成报告之前,请确保成绩、评语、反思以及模板所需的任何其他组成部分都已完成并审核。

根据模板的不同,报告还可以包括反思、出勤情况、 Community Engagement数据、签名、徽章、图像、多项目课程数据和学生照片。

1. 收集成绩和评语

在成绩册中输入成绩和评语

成绩单与班级成绩册整合在一起,因此请在审核或生成报告之前完成此步骤。

课程成绩册中的“学期成绩”选项卡,包含学生的成绩、学期平均分和评语。
课程成绩册中的“学期成绩”选项卡,包含学生的成绩、学期平均分和评语。
  1. 打开学期成绩教师进入成绩册 > 各课程的学期成绩。
  2. 添加评论输入报告评论,并可根据需要使用格式选项。
  3. 添加成绩输入应显示在报告中的成绩。
  4. 完善自定义评分标准填写用于额外报告字段的任何自定义评分标准,例如预测成绩、努力程度或参与度。

锁定或解锁成绩册

  1. 打开学术术语转到设置 > 学术术语。
  2. 编辑学期选择相关课程并打开学期编辑。
    高中学期术语页面,每个学年均设有编辑按钮
  3. 锁定成绩册勾选此项可限制教师对学期成绩进行任何更改。
    编辑学年,限制教师更改学期成绩,启用考试成绩,并为成绩单设置别名
  4. 点击“保存更改” 。取消勾选该设置并保存即可解锁。

同样的控制选项也位于“报告”>“校对和审核”>“选择课程”>“锁定学期成绩册” 。

带有程序菜单的“校对与审阅”标题栏,以及“导出学期成绩到 Excel”和“锁定学期成绩簿”选项。
带有程序菜单的“校对与审阅”标题栏,以及“导出学期成绩到 Excel”和“锁定学期成绩簿”选项。
📝 注意

锁定功能仅限制教师权限。管理员仍保留完整的编辑权限,用于校对和审阅。

2. 校对和复习成绩

💡 小贴士

在锁定成绩册之前以及生成最终报告之前,请使用校对和审核功能。

  1. 打开校对和审阅转到Insights > Reporting > 校对和审阅。
  2. 选择课程从下拉菜单中选择学术课程。
  3. 选择视图:按学生查看一名学生的所有班级,或按科目查看多名学生的科目和班级。
使用“按科目”、“按学生”和“反思”选项卡以及科目图块进行校对和复习
使用“按科目”、“按学生”和“反思”选项卡以及科目图块进行校对和复习.

在校对和审阅过程中所做的任何修改也会更新相应的班级成绩册数据。

学生评论

  1. 选择学期选择学期
  2. 选择班主任选择班主任。
  3. 选择学生选择学生。
  4. 查看或编辑该学生所有课程的成绩和评语。
学生校对和复习功能,其中一位学生打开了课程作业,显示成绩、平均分和评语。
学生校对和复习功能,其中一位学生打开了课程作业,显示成绩、平均分和评语。

按主题审查

点击“按科目” ,然后选择科目图标,即可筛选显示的班级和学生。此视图有助于您检查同一科目中多名学生的学习情况是否一致。

按学科对艺术类科目进行校对和审阅,并附上领域检查器、每位学生的成绩和评语。
按学科对艺术类科目进行校对和审阅,并附上领域检查器、每位学生的成绩和评语。

回顾反思

“反思”板块显示了哪些角色(包括学生和教职工)为每位学生添加了评论。绿色对勾表示已添加反思。请在决定是否将其添加到模板之前先查看这些评论。

在“校对与审阅”中的“反思”选项卡中,显示了哪些角色为每位学生添加了反思。
在“校对与审阅”中的“反思”选项卡中,显示了哪些角色为每位学生添加了反思。

3. 设计或编辑您的报告模板

模板由多个部分组成,每个部分又包含多个组件。通常可以通过向一个或多个部分添加正确的组件来重新创建旧版 PDF 报告内容。

创建或编辑模板

  1. 打开模板转到Insights > Reporting > Templates 。
  2. 选择节目请从下拉菜单中选择节目。
  3. 选择一个起点。您可以选择一个现有模板进行编辑,或者点击“添加新模板”或“从库中添加模板” 。库中的模板类型包括:进度报告、期末报告、叙述性报告、核心报告和基于标准的评分报告。
    模板页面包含报表资源、添加新模板和从库中添加模板等功能。
  4. 设置模板设置模板名称、类型、背景图像、报告用途、部分、PDF 设置和任何其他程序。
    编辑模板窗口,其中包含模板设置:背景、主题、标题、附加程序和类型
  5. 添加组件为每个部分添加组件并根据需要进行配置。
    模板编辑器,包含组件和自定义选项卡、添加组件功能以及部分预览。
  6. 随时保存每次调整后,点击“保存更改”或“保存并继续” 。
💡 小贴士

经常保存模板更改。如果报告需要来自多个课程的班级,请先在模板中设置“其他课程” 。

要使用哪个组件

以显示 使用
封面式内容 学生信息、报告详情和签名
信件或叙述内容 文本框
课堂成绩、评分标准、作业、出勤情况和教师评语 评估
评分标准说明 评估说明和成绩描述
节目特定内容 Community Engagement (在一些非IB课程中称为服务学习)、项目式学习、反思以及其他课程特定组成部分
徽章、签名和图像 报告资源(见下文)
添加组件窗口,“常规”选项卡:报告详情、学生详情、班级信息、标题、反思、签名、徽章和图像
添加组件窗口,“常规”选项卡:报告详情、学生详情、班级信息、标题、反思、签名、徽章和图像.
封面、详情和信件组成部分

学生详情和报告详情组件提供不同的布局选项,以实现更多自定义功能。

学生详细信息组件选项,包括版本列表和字段(例如学生照片)。
学生详细信息组件选项,包括版本列表和字段(例如学生照片)。

使用文本框组件向任何部分添加求职信或其他格式化的叙述性内容。

带有富文本编辑器的文本框组件
带有富文本编辑器的文本框组件.
评估显示选项

评估组成部分可以显示课堂成绩、评分标准、任务、教师评语、出勤情况和其他评估信息。

您可以将每个类别显示在单独的表格中:

评估组件选项包括班级命名、班级排序、每个班级单独表格、教师评语和考勤。
评估组件选项包括班级命名、班级排序、每个班级单独表格、教师评语和考勤。

您可以包含在所选学期内评估的任务:

评估组件选项包括标题、最终成绩、评分标准和任务
评估组件选项包括标题、最终成绩、评分标准和任务.

如果学生选修了多个课程,请将这些课程添加为附加课程,以便他们的课程出现在同一份报告中。

在“编辑模板”窗口中,使用“附加程序”字段
在“编辑模板”窗口中,使用“附加程序”字段.
成绩描述和出勤情况

评估说明和成绩描述可以作为单独的组成部分添加。

添加组件窗口,“学术”选项卡:服务学习、评估、评估说明、项目式学习、成绩描述和涵盖单元
添加组件窗口,“学术”选项卡:服务学习、评估、评估说明、项目式学习、成绩描述和涵盖单元.

考勤数据可以通过“评估”、“班级信息”或“学生详情”组件显示。

模板编辑器学术部分预览,包含课程成绩、评语和考勤记录
模板编辑器学术部分预览,包含课程成绩、评语和考勤记录.

报告资源:徽章、签名和图像

请先将徽章、签名和图片上传到“报告资源”页面,然后再将这些组件添加到模板中。点击“模板”页面顶部的“报告资源”选项卡。该选项卡包含“徽章”、“签名”和“图片”三个子选项卡。

模板页面顶部有“报告资源”按钮。
模板页面顶部有“报告资源”按钮。

上传的项目可以作为组件添加到报告模板中。

报告资源页面,包含徽章、签名和图像选项卡
报告资源页面,包含徽章、签名和图像选项卡.

4. 预览和生成报告

选择您的报告设置

  1. 打开“生成报告”转到“生成报告” 。
  2. 术语选择正确的术语。
  3. 模板选择模板。
  4. 年份选择相关年份,或根据需要包括非 IB 成绩。
  5. 标题输入报表运行的标题。
  6. 排序顺序和文件名选择排序顺序和文件名设置。
  7. 准备日期设置准备日期。
  8. 发布和通知如有需要,请选择未来发布日期并决定是否通知家长和学生。
生成报告设置包括准备日期、发布日期、通知选项以及“预览”、“生成草稿”和“生成报告”按钮。
生成报告设置包括准备日期、发布日期、通知选项以及“预览”、“生成草稿”和“生成报告”按钮。

预览、草稿和生成

  1. 预览单个报告选择“预览单个报告”以查看单个学生的报告。
  2. 创建草稿选择“生成草稿”或“生成带压缩文件的草稿”即可批量创建 PDF 草稿。草稿不会存储在学生个人资料中,学生和家长也无法查看。您可以在“报告历史记录”中找到它们。
  3. 生成最终报告。准备就绪后,单击“生成报告” 。合并后的 PDF 文件也会保存在“报告历史记录”中。
💡 小贴士

批量运行前,至少预览一份单独的报告。测试新模板或检查大型报告运行情况时,请使用草稿。

📌 值得了解

报表生成作业一次只能处理一个,在报表繁忙时期可能需要更长时间。

5. 查看生成的报告

  1. 一位学生打开学生个人资料,滚动到“报告”部分。生成的成绩单会保存在那里。
    学生个人资料中的“报告”部分,包含可下载的成绩单。
  2. 所有运行中的报告都显示在“打开报告历史记录”中。它存储了草稿报告和最终报告。
    报告历史记录页面列出了报告运行情况,包括期限、日期和类型。
  3. 批量下载打开运行的三点菜单,选择“下载 PDF”以下载各个学生的报告。
    报告历史记录三点菜单,包含“下载 PDF”、“下载学期成绩 ZIP”和“删除”选项。

6. 更新个人报告

  1. 打开更新个人报告在更正学生的成绩数据后,转到Insights > 报告 > 生成报告 > 更新个人报告。
    生成报告页面,其中包含“更新个人报告”按钮
  2. 课程和学期选择课程和学期。
  3. 学生和报告选择要更新的学生和具体成绩单。
  4. 请检查并下载现有报告,以确认您是否拥有正确的报告。
  5. 更新设置选择成绩单模板、报告标题、编制日期和文件名选项。
    更新个人报告页面,添加课程、学期、学生和报告字段。
  6. 预览预览更新后的版本。
  7. 点击“更新个人报告”以替换学生个人资料中的报告。
⚠️警告

更新报告只会替换学生个人资料中的旧版本。合并后的PDF文件和成绩单不会更新。如需打印新版本,请直接从学生个人资料下载。

更新之前的成绩单无需取消课程存档。请使用“先前更新的成绩单”选项卡查看和下载更新后的成绩单版本。

“先前更新的报告”选项卡列出了已更新的报告版本
“先前更新的报告”选项卡列出了已更新的报告版本.

7. 隐藏报告并排除班级或学生

隐藏或显示学生和家长报告

  1. 打开个人资料打开学生个人资料。
  2. 点击“编辑个人资料” 。
  3. 在“其他选项”下,勾选“隐藏报告” 。
  4. 保存点击保存更改。
编辑个人资料,选中“隐藏报告”复选框可查看其他选项
编辑个人资料,选中“隐藏报告”复选框可查看其他选项.

管理员和教师仍然可以查看隐藏的报告。学生和家长无法访问“报告”选项卡,也不会收到报告通知邮件。要取消隐藏报告,请取消勾选相同的设置并再次保存。

导出包含隐藏报告的学生列表
  1. 打开学校目录转到“设置”>“学校目录” 。
  2. 在右侧面板的“导出”下,选择“学生和家长信息” 。
    学校名录右侧面板(导出):学生和家长信息
  3. 查看电子表格。该电子表格显示是否为每个学生启用了报告隐藏功能。
    截图:学生和家长信息电子表格

管理报告排除项

使用多学科报告模板的报告可以设置排除项。

  1. 打开排除项转到Insights > Reporting > Generate Reports > Manage Report Exclusions 。
  2. 选择选项:排除课程、排除学生或将学生从课程中排除。
  3. 筛选条件:选择课程、年份,必要时选择学生。
  4. 排除:勾选每条记录的“排除”复选框。
  5. 保存点击保存更改。
每个排除选项的屏幕截图

从报表运行中排除某些类别:

管理报告排除项,在“排除类”选项卡中为每个类添加一个“排除”复选框
管理报告排除项,在“排除类”选项卡中为每个类添加一个“排除”复选框.

使用页面顶部的“仅显示排除的课程”来查看已标记为排除的课程。

从报告运行中排除学生:

管理报告排除项,排除学生选项卡
管理报告排除项,排除学生选项卡.

将某个学生从班级中排除,而不排除整个学生或班级:

管理报告排除项,从已选择一名学生的班级选项卡中排除学生
管理报告排除项,从已选择一名学生的班级选项卡中排除学生.

8. 可选附加项目

学校需要时请使用这些。

在报告中显示自定义术语名称(术语别名)

如果报告中的学期名称需要与系统学期名称不同,请通过“设置”>“学年”>“编辑学年”设置报告别名。别名仅显示在报告中。

使用“为成绩单设置别名”选项编辑学年
使用“为成绩单设置别名”选项编辑学年.
启用并报告Community Engagement评估

启用评分标准

  1. 打开评估模型转到设置 > [程序] > 评估 > 评估模型 > 学期。
  2. 启用 SL勾选SL选项以启用Community Engagement评分标准。
  3. 如有需要,请打开SL图块,然后使用蓝色铅笔图标编辑评分标准值或描述符。
  4. 保存点击保存更改。
    屏幕截图:设置 > [程序] > 评估 > 评估模型 > 学期
    屏幕截图:设置 > [程序] > 评估 > 评估模型 > 学期.

输入分数和评论

  1. 打开 SL 名册,转到年级组 > 选择年级组 > SL 。
  2. 提交成绩点击“提交学期成绩” 。
  3. 输入详细信息,输入每位学生的分数和评语。
    屏幕截图:年级组 > 选择年级组 > SL。点击“提交学期成绩”。

在报告中显示:打开“报告”>“模板”>“选择模板”> Community Engagement ,然后启用您需要的选项。

屏幕截图:报告 > 模板 > 选择模板 > 社区参与
屏幕截图:报告 > 模板 > 选择模板 > 社区参与.
在报告中添加学期反思
  1. 启用问题前往“设置”>“选择学术课程”>“反思” ,然后启用学期反思问题。
    反思环节,每个年级都配有一个问题
  2. 学生通过“个人资料 > 反思”进行回答。
    学生简介中的“反思”部分,包含“目标与反思”一词。
  3. 在报表中显示在“报表”>“模板”>“选择模板”>“反射”中添加反射组件。
    添加带有反射组件的组件窗口
📝 注意

学生个人资料中的学期目标仅供查看,不会显示在报告中。只有反思问题的回答会显示。

创建多程序报告模板

这样,分配到同一年级的学生就可以在同一份成绩单上看到其他课程的成绩(如有)。

  1. 打开模板“打开报告” ,选择要编辑的模板,或创建一个新模板。
  2. 打开设置,进入模板设置。
  3. 添加节目添加您需要的其他节目。
  4. 保存模板。
    在“编辑模板”窗口中,使用“附加程序”字段
    在“编辑模板”窗口中,使用“附加程序”字段.
在报告中展示学生照片
  1. 批量上传学生个人资料照片:请通过“设置”>“导入管理器”>“学生”>“导入学生照片”上传。上传的压缩文件必须包含每张照片,且文件名必须与学生ID完全匹配,否则照片可能会丢失。
    导入学生照片页面,包含格式设置和上传步骤
  2. 检查格式。请使用 PNG、JPEG 或 GIF 格式,理想尺寸为 300 x 300 像素,大小小于 1 MB。
  3. 打开照片打开报告模板,编辑学生详细信息组件,勾选学生照片。
    学生详细信息组件(含学生照片选项)

关于

这篇文章有帮助吗?

13 人中有 6 人觉得有帮助