Téléchargement et organisation des portfolios des élèves en tant qu'enseignant ou administrateur

The ManageBac+ Team
  • Mise à jour
Markdown
Réponse rapide

Sélectionnez Portfolio dans le menu de gauche ou ouvrez le profil d'un élève, puis sélectionnez-le. Ajoutez des photos, des fichiers, des entrées de journal, des vidéos et des liens à sa chronologie, définissez des objectifs et utilisez l'onglet Fichiers pour organiser son travail par matière. Les administrateurs gèrent les accès des élèves et des parents dans Paramètres > sélectionnez le programme > Portfolio > Accès et autorisations.

Pour les enseignants et les administrateurs qui ajoutent des travaux aux portfolios des élèves, organisent les fichiers et préparent les travaux de cours en ligne du programme IB DP.

Capture d'écran : Liste des travaux du portfolio pour le diplôme IB DP 2, avec le portfolio ouvert dans le menu de gauche
Où le trouver : Portfolio dans le menu de gauche
Je veux Allez à
Trouver le portfolio d'un étudiant Liste des portefeuilles
Utilisez la chronologie Portfolio > Chronologie
Ajouter des éléments à la chronologie Portfolio > Chronologie
Fixez-vous des objectifs et ajoutez des réflexions Portefeuille > Objectifs
Organiser les fichiers par sujet Portfolio > Fichiers
Préparer les travaux de cours en ligne du Programme du diplôme de l'IB Portfolio > Chronologie et travaux de cours en ligne
Ajouter un élément pour de nombreux élèves Liste des titres du portefeuille > Actions > Ajouter en masse au portefeuille
Définir l'accès des élèves et des parents Paramètres > Programme > Portfolio > Accès et autorisations

Trouver le portfolio d'un étudiant

  1. Sélectionnez Portfolio dans le menu de gauche, ou ouvrez le profil de l'étudiant.

  2. Choisissez le programme académique et le niveau d'études. Utilisez le filtre pour afficher les élèves d'un professeur principal et triez-les par professeur ou par ordre alphabétique. La liste du Programme du diplôme de l'IB indique également le statut de soumission IBeC de chaque élève. Le menu Actions (⋮) permet d'ajouter plusieurs éléments au portfolio et d'exporter les chronologies du portfolio.

  3. Sélectionnez le nom d'un élève pour ouvrir son portfolio. Utilisez la liste des élèves à gauche pour naviguer entre les portfolios.

Utilisez la chronologie

La chronologie affiche les photos, les fichiers, les vidéos et les entrées de journal qu'un élève a accumulés durant sa scolarité, des plus récentes aux plus anciennes.

Capture d'écran : Chronologie d'un portfolio étudiant avec la liste des étudiants et les onglets « Portfolio »
La chronologie affiche les éléments en premier, du plus récent au plus ancien.
  • Les élèves et les enseignants peuvent ajouter des éléments. Les parents peuvent avoir un accès en lecture seule à l'ensemble du portfolio ou à des photos ou fichiers individuels.
  • Le panneau Détails à droite contient l'option Générer la chronologie du portfolio (une exportation de la chronologie) et, pour les élèves du programme IB DP, leur statut IB eCoursework et les informations relatives au candidat.
  • Tout le monde peut aimer et commenter les publications, à condition que les élèves et les parents disposent des autorisations nécessaires pour envoyer des messages. Vous pouvez rendre un commentaire public pour l'élève et le parent, ou privé pour l'auteur, les enseignants et les administrateurs. Il est possible d'envoyer des notifications par courriel.
  • Les fichiers que les élèves soumettent pour les devoirs de leurs cours apparaissent sur la chronologie par date de soumission. Les enseignants peuvent en ouvrir la plupart en classe grâce à l'icône d'affichage.
  • Chaque élément peut être marqué d'une étoile. Son menu contient les options Partager le lien, Exporter, Modifier et Supprimer.

Ajouter des éléments à la chronologie

  1. Dans le portfolio de l'élève, sélectionnez Ajouter une preuve d'apprentissage, puis choisissez Ajouter des fichiers, Ajouter des sites Web, Ajouter des photos, Ajouter une note (avec l'éditeur de texte enrichi complet) ou Publier une réflexion.

    Capture d'écran : Fenêtre « Ajouter des preuves d'apprentissage » avec les options « Ajouter des fichiers », « Ajouter des sites web », « Ajouter des photos », « Ajouter une note » et « Publier une réflexion ».
  2. Glissez-déposez les fichiers depuis votre ordinateur ou sélectionnez « Parcourir ». Vous pouvez importer jusqu’à 10 fichiers simultanément. Ajoutez un titre et une description.

    Capture d'écran : Fenêtre « Ajouter des fichiers » avec glisser-déposer, titre, description et confidentialité
  3. Choisissez la date à laquelle l'élément doit apparaître sur la chronologie. Vous pouvez ajouter des éléments pour des dates passées.

  4. Sous Confidentialité : Qui peut voir ceci ?, choisissez Élèves, Parents et enseignants, Parents et enseignants ou Enseignants.

Le nombre de documents n'est pas limité, mais chaque fichier ne doit pas dépasser 500 Mo. Les professeurs principaux peuvent ajouter un document à plusieurs élèves simultanément. Les élèves et leurs parents seront avertis par courriel lors de l'ajout de documents.

Fixez-vous des objectifs et ajoutez des réflexions

Les enseignants et les élèves peuvent définir des objectifs via Objectifs > Ajouter un nouvel objectif. Des instructions facultatives sont fournies.

Capture d'écran : Onglet Objectifs avec Ajouter un nouvel objectif et Afficher les objectifs atteints
Onglet Objectifs avec Ajouter un nouvel objectif et Afficher les objectifs atteints.
  • Les objectifs peuvent avoir une date d'échéance, distincte de leur date de création.
  • Les enseignants peuvent se fixer des objectifs internes que les élèves et les parents ne peuvent pas voir.
  • Les parents, les enseignants et les élèves peuvent aimer et commenter les objectifs.
  • Cochez la case en regard d'un objectif pour le marquer comme atteint. Les objectifs atteints sont signalés par des badges sur la chronologie. Sélectionnez « Afficher les objectifs atteints » pour les consulter.

Les réflexions peuvent prendre la forme de texte brut ou d'éléments multimédias formatés, avec des indications facultatives. La zone de texte permet une édition complète du texte enrichi, incluant vidéos, fichiers, indications de texte et liens. Vous pouvez enregistrer une réflexion comme brouillon et l'afficher en plein écran pour les textes plus longs.

Organiser les fichiers par sujet

L'onglet « Fichiers » regroupe les fichiers soumis pour les devoirs et les échéances de niveau dans des dossiers par matière et par programme. Si votre établissement utilise ManageBac+ pour la gestion des cours, les devoirs et les documents figurant sur les feuilles de travail CAS, EE et TOK des élèves y sont automatiquement organisés.

Capture d'écran : Onglet Fichiers avec Ajouter un nouveau fichier et dossiers thématiques
Onglet Fichiers avec Ajouter un nouveau fichier et dossiers thématiques.
  1. Pour ajouter un fichier, sélectionnez « Ajouter un nouveau fichier » et choisissez le dossier Personnel ou un dossier de projet. Vous pouvez importer jusqu'à 10 fichiers simultanément, chacun ne dépassant pas 50 Mo. Seuls les fichiers peuvent être ajoutés ici.

  2. Pour soumettre un travail à un groupe de matières, téléchargez-le dans une tâche ou une échéance d'un cours de ce groupe de matières.

  3. Glissez-déposez des fichiers entre les dossiers ou téléchargez-en un en sélectionnant son titre. Vous pouvez annoter les documents grâce à l'outil d'annotation intégré.

Les fichiers ajoutés directement dans les dossiers de l'application Fichiers n'apparaissent pas sur la chronologie. Les soumissions de tâches et les échéances effectuées avec Google Docs n'apparaissent pas dans le portfolio.

Préparer les travaux de cours en ligne du Programme du diplôme de l'IB

  1. Sur la chronologie, marquez les éléments à intégrer aux travaux de cours en ligne à l'aide du bouton IBeC. Utilisez Filtre > Travaux de cours en ligne ou filtrez par matière de travaux de cours en ligne IB pour afficher les éléments marqués.

    Capture d'écran : Un élément de la chronologie avec le bouton IBeC, le fichier annoté et le menu de l'élément
  2. Lorsque vous sélectionnez le bouton IBeC sur un élément, choisissez le groupe de sujets et le sujet auquel il appartient.

  3. Les fichiers étiquetés apparaissent dans l'onglet « Travaux en ligne » (réservé au personnel), classés par matière et composante, avec les exigences de téléchargement pour chaque composante. Cet onglet est inaccessible aux élèves et aux parents. Sélectionnez « Générer des formulaires IB » pour créer des formulaires IB compatibles.

    Capture d'écran : Onglet « Travaux en ligne (personnel uniquement) » avec les exigences de génération et de téléchargement des formulaires IB
  4. Pour les fichiers annotés soumis dans le cadre de tâches et d'échéances, sélectionnez « Fichier annoté » dans la chronologie, choisissez « Nommé » ou « Anonymisé », puis sélectionnez « Générer un PDF ». Téléchargez-le à l'aide de l'icône de téléchargement ou glissez-le dans eCoursework pour le soumettre à la place de l'original.

Les fichiers de la chronologie ou de l'onglet Fichiers peuvent être glissés dans IB eCoursework. Téléversez vos travaux numériques dans l'onglet Fichiers, où vous pouvez les organiser par groupe de matières.

Notre code d'établissement IB est incorrect dans ManageBac+

L'intégration des travaux scolaires en ligne ne fonctionne pas avec un code d'établissement incorrect. Veuillez soumettre une demande afin que nous puissions le corriger.

Ajouter un élément pour de nombreux élèves

Les administrateurs et les enseignants qui sont conseillers principaux d'au moins un élève peuvent ajouter des éléments de portfolio en masse.

  1. Sur la liste du portefeuille, choisissez un programme et une année.

  2. Sélectionnez le menu Actions (⋮), puis Ajouter en masse au portfolio > Preuve d'apprentissage (ou Objectifs), et choisissez le type d'élément.

    Capture d'écran : Menu Actions de la liste de portefeuille avec Ajout groupé au portefeuille et Exportation des chronologies du portefeuille
  3. Saisissez un titre, puis sélectionnez Parcourir ou faites glisser les fichiers dans la zone de téléchargement.

  4. Définissez les paramètres de confidentialité, cochez les élèves qui doivent recevoir l'élément (utilisez les onglets d'année et sélectionnez « Tout sélectionner » ou « Aucun »), puis sélectionnez « Ajouter au portfolio ». Cochez « Notifier les parents et les élèves par courriel » si nécessaire.

Définir l'accès des élèves et des parents

Les administrateurs définissent les actions autorisées pour les élèves et les parents dans Paramètres > sélectionnez le programme > Portfolio > Accès et autorisations. Pour chaque groupe, ils choisissent le niveau d'accès (élèves : Accès complet, Lecture seule ou Aucun ; parents : Lecture seule ou Aucun) et précisent s'ils peuvent utiliser les mentions « J'aime » et les discussions.

Capture d'écran : Paramètres d'accès et d'autorisation du portfolio pour les parents et les élèves
Paramètres d'accès et d'autorisation du portfolio pour les parents et les élèves.
Étudiants Parents
Où Menu de gauche > Portfolio Menu de gauche > Portfolio
Je peux voir Leur propre portefeuille uniquement Les portefeuilles de leurs propres enfants uniquement
Je peux le faire Publier sur le fil d'actualité, définir et atteindre des objectifs, ajouter des réflexions, télécharger et modifier des photos, des fichiers, des vidéos et des sites web, aimer et commenter. Aimez et commentez la publication. Consultation uniquement : aucune modification, objectif ou réflexion n’est possible.

Questions fréquentes

Les étudiants peuvent-ils télécharger leurs travaux dans leur propre portfolio ?

Oui. Partagez avec eux le téléchargement et l'organisation de votre portfolio.

Dois-je télécharger le fichier dans Objectifs et chronologie ou dans Fichiers ?

Les deux fonctionnent pour les travaux de cours en ligne, mais Files vous permet d'organiser le travail par groupe de matières.

Puis-je ajouter des éléments à mes portefeuilles depuis un téléphone ou une tablette ?

Oui. Utilisez l'application ManageBac+ pour iOS (Apple App Store) ou Android (Google Play Store) pour télécharger des fichiers.

Puis-je envoyer un message à tous les élèves d'une même année scolaire ?

Oui. Allez dans Groupes d'années > sélectionnez un groupe d'années > Discussions > Créer une discussion.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 26 sur 37