Akademik transkript oluşturma

The ManageBac+ Team
  • Güncellenme
Markdown
Hızlı cevap

Analizler > Raporlama > Transkriptler bölümüne gidin, programı, sınıfı ve dönemi seçin ve Filtre > Transkript Kayıtlarını Seç seçeneğini kullanarak dahil edilecek karneleri belirleyin. Ardından Toplu Transkript Oluştur'u seçin veya bir öğrencinin transkriptini oluşturmak veya düzenlemek için ilgili öğrenciyi açın. Karneler öncelikle oluşturulmalıdır.

  • ManageBac+
  • Nasıl yapılır
  • Yönetici

Akademik transkript oluşturma

Karne verilerini öğrenci transkriptlerine dönüştüren yöneticiler için: Not ortalamasını dışa aktarın ve özel değerlendirme kriterleri veya okul açıklamaları ekleyin.

istiyorum Git
Transkriptlere hangi karne notlarının ekleneceğini seçin. Transkriptler > Filtrele > Transkript Kayıtlarını Seç
Transkript düzenini ve not ortalaması ayarlarını değiştirin. Transkriptler > 3 nokta düğmesi > Ayarları Düzenle
Transkriptleri oluşturun ve düzenleyin. Transkriptler > Toplu Transkript Oluştur
Öğrenci not ortalamasını dışa aktar Transkriptler > 3 nokta düğmesi > Not Ortalamasını Dışa Aktar
Transkriptlerde özel bir değerlendirme ölçütü göster Ayarlar > Program > Değerlendirmeler > Değerlendirme Modelleri
Okul açıklamaları ekleyin Transkriptler > Ayarları Düzenle > Serbest Metin

Transkriptlere hangi karne notlarının ekleneceğini seçin.

Transkript yalnızca transkript kaydı olarak seçtiğiniz karneleri içerir.

  1. Analizler > Raporlama > Transkriptler bölümüne gidin.

    Ekran görüntüsü: Analizler ve Raporlama altındaki transkriptler
  2. Listeden programı, ardından sınıfı ve akademik dönemi seçin.

  3. Filtre > Transkript Kayıtlarını Seç'i seçin ve dahil etmek istediğiniz karneleri belirleyin.

    Ekran görüntüsü: Transkriptler sayfasında Transkript Kayıtlarını Seçerek Filtreleme
  4. Her akademik dönem için tekrarlayın.

Transkript kayıtları yalnızca karne oluşturulmuş dönemler için görünür.

Transkript düzenini ve not ortalaması ayarlarını değiştirin.

  1. Transkriptler sayfasında, 3 nokta düğmesini ve ardından Ayarları Düzenle'yi seçin.

    Ekran görüntüsü: Transkriptler sayfasındaki Düzenle Ayarları içeren 3 noktalı menü.
  2. Transkript başlığını, yıl sıralamasını, isteğe bağlı alanları ve kompakt düzeni ayarlayın. Ayrıca logo genişliğini ve not tanımlayıcı stilini değiştirebilir ve akademik program başlıklarını yeniden adlandırabilirsiniz.

    Ekran görüntüsü: Başlık, düzen ve görüntüleme seçeneklerini içeren transkript ayarları sayfası.
  3. GPA bölümünde, GPA değerlerini ve diğer transkript seçeneklerini ayarlayın.

    Ekran görüntüsü: Transkript ayarlarının not ortalaması (GPA) bölümü

Toplu transkript oluşturmadan önce düzeni, not ortalaması değerlerini ve isteğe bağlı alanları kontrol edin.

Transkriptleri oluşturun ve düzenleyin.

  1. Her dönem için transkript kayıtlarını seçtikten sonra, bu kayıtların geçerli olduğu tüm öğrenciler için transkript oluşturmak üzere Toplu Transkript Oluştur seçeneğini belirleyin.

    Ekran görüntüsü: Toplu Transkript Oluştur düğmesi
  2. Bir öğrenciyle çalışmak için, onu listede seçin veya adını aratın.

    Ekran görüntüsü: Öğrenci transkript kayıtlarından öğrenci seçme
  3. Verilerini değiştirmek için, transkripti açın ve Düzenle simgesini seçin.

    Ekran görüntüsü: Öğrencinin transkriptindeki düzenleme simgesi
  4. Notları ekleyin, silin veya düzenleyin, ardından kaydedin.

    Ekran görüntüsü: Öğrencinin not dökümündeki notların düzenlenmesi

Transkriptlerde karne notları gösterilir. Değerlendirme kriterlerine göre notlar yalnızca özel bir değerlendirme kriteri belirlediyseniz gösterilir.

Öğrenci not ortalamasını dışa aktar

  1. Transkriptler sayfasında, 3 nokta düğmesini seçin, ardından Not Ortalamasını Dışa Aktar'ı seçin.

    Ekran görüntüsü: 3 noktalı menüden not ortalamasını dışa aktar
  2. Excel dosyasını indirin. Dosya, öğrenci ve sınıf bilgilerini, dönem ve genel not ortalamasını (GPA) içermektedir.

GPA, her dersteki tüm GPA değerlerinin toplamının kazanılan toplam kredi sayısına bölünmesiyle elde edilir.

Transkriptlerde özel bir değerlendirme ölçütü göster

Bu özellik yalnızca Çoklu Müfredat Rapor şablonlarıyla oluşturulan karne raporları için geçerlidir. PDF rapor şablonlarıyla çalışmaz.

  1. Ayarlar > programı seçin > Değerlendirmeler > Değerlendirme Modelleri > Dönem Notları bölümüne gidin. Bir değerlendirme ölçütünü düzenleyin veya yeni bir tane ekleyin.

    Ekran görüntüsü: Değerlendirme modellerinde dönem notları ve değerlendirme ölçütü ekleme seçeneği.
  2. "Transkriptlere değerlendirme ölçütü ekle" seçeneğini işaretleyin ve kaydedin.

    Ekran görüntüsü: Transkriptlere değerlendirme ölçütü ekleme sayfası.
  3. Analizler > Raporlama > Şablonlar bölümüne gidin ve programı ve Çoklu Müfredat Raporu şablonunu seçin.

    Ekran görüntüsü: Program ve Çoklu Müfredat Raporu şablonunu içeren Raporlama Şablonları
  4. Değerlendirme kriterlerini şablonun değerlendirme bileşenine ekleyin.

    Ekran görüntüsü: Değerlendirme kriterleri seçenekleriyle şablon özelleştirme.
  5. Raporlama > Rapor Oluştur bölümünden bu şablonu kullanarak karne oluşturun.

    Ekran görüntüsü: Rapor Oluşturma sayfası
  6. Transkriptler > 3 nokta düğmesi > Ayarları Düzenle bölümüne geri dönün, Genel sekmesinde Özel Değerlendirme Kriterleri seçeneğini işaretleyin ve Değişiklikleri Kaydet'i seçin.

    Ekran görüntüsü: Transkript ayarlarının Genel sekmesindeki Özel Değerlendirme Kriterleri seçeneği
  7. İlgili karne kayıtlarını seçin ve transkriptleri tek tek veya toplu olarak oluşturun.

Okul açıklamaları ekleyin

  1. Transkriptler > 3 nokta düğmesi > Ayarları Düzenle bölümüne gidin, Serbest Metin seçeneğini işaretleyin ve Değişiklikleri Kaydet'i seçin. Bu, bundan sonra oluşturacağınız transkriptler için geçerli olacaktır.

    Ekran görüntüsü: Transkript ayarlarındaki Serbest Metin onay kutusu
  2. Transkriptler > Filtre > Transkript Kayıtlarını Seç bölümüne gidin, öğrenciyi seçin ve Düzenle simgesini seçin.

  3. Okul Açıklamaları kutusuna gerekli bilgileri yazın ve kaydedin.

    Ekran görüntüsü: Transkript düzenleme görünümündeki Okul Açıklamaları metin kutusu
  4. Transkripti oluşturun. Metin, Okul Açıklamaları bölümünde görünecektir.

    Ekran görüntüsü: Oluşturulan transkriptteki Okul Açıklamaları bölümü
Bir dönem için neden hiçbir transkript kaydı görünmüyor?

Bu dönem için henüz karne oluşturulmadı. Öncelikle karneleri oluşturun.

Hâlâ yardıma ihtiyacınız var mı?

Talep gönderin
Share

Bu makale yardımcı oldu mu?

52 kişi içerisinden 27 kişi bunun yardımcı olduğunu düşündü