IB 외 수업 관리

The Faria Team
  • 업데이트 시간

IB 외 수업 활성화

스크린샷: 비IB 수업을 사용하여 방과 후 활동 출석 및 메시지 관리

설정 > 서비스 관리자 로 이동하여 학교에서 사용 가능한 교육 프로그램을 확인하고 계정에 추가할 프로그램을 요청하세요.

스크린샷: 설정 > 서비스 관리자로 이동하여 학교에서 활성화된 학술 프로그램을 검토하고 요청하세요.

IB 외 수업이 활성화되어 있지 않은 경우, 서비스 관리자를 통해 해당 기능을 요청하거나 '요청 제출'을 통해 문의해 주세요.

IB 외 학기 학기 설정을 구성하세요

스크린샷: IB 수업 외 수업이 활성화되지 않은 경우 서비스 관리자를 통해 해당 기능을 요청하거나 당사에 문의하십시오.

먼저 설정 > 학기 > IB 프로그램이 아닌 프로그램(예: 중학교) 선택 > 학년도 추가를 클릭합니다. 각 학기를 모두 설정했으면 학기 세트 추가를 클릭합니다.

IB 과정이 아닌 수업을 위한 과목 그룹 및 과목 생성

스크린샷: 먼저 설정 > 학기 > IB 프로그램이 아닌 프로그램을 선택하세요(예:

설정 > 비 IB 프로그램 선택 > 과목 (예: 중학교)으로 이동합니다. 오른쪽 탐색 패널에서 새 과목 그룹 추가 또는 새 과목 추가(과목 그룹이 하나 이상 생성된 경우에만 사용 가능)를 클릭합니다.

과목 및 과목 그룹을 추가하면 수업 생성 과정에서 수업을 과목에 연결하고 해당 수업에서 단원 계획표에 접근할 수 있습니다(아래 5번 참조).

IB 과정이 아닌 수업에 대한 평가 옵션 구성

스크린샷: 과목 및 과목 그룹을 추가하면 수업 생성 과정에서 수업과 과목을 연결할 수 있습니다.

설정 > 원하는 프로그램 선택 > 평가 로 이동하여 프로그램의 모든 수업에 대한 평가 옵션을 설정하십시오.

이를 통해 학생과 학부모는 자신의 반에서 계산된 과제 범주별 평균과 학기 평균을 확인할 수 있습니다.

IB 외 수업 생성

스크린샷: 이 기능을 통해 학생과 학부모가 계산된 과제 범주 평균 및 학기 평균을 확인할 수 있도록 설정할 수도 있습니다.

개별 수업을 추가하려면 [수업] > [모든 수업 보기] > [수업 추가]를 클릭하세요. 여기에서 IB 프로그램이 아닌 수업을 선택하고 페이지 하단의 [수업 추가]를 클릭하면 됩니다.

여러 강좌를 일괄 생성하는 방법에 대한 자세한 내용은 여기를 클릭하세요.

IB 외 수업을 활용하여 방과 후 활동 출석 및 메시지 관리를 하세요.

Simple Groups는 방과 후 활동 및 CAS 프로젝트 관리에 사용할 수 있습니다. 하지만 정규 학생 명단에 포함되지 않는 비정규 수업이나 기간의 출석을 추적하려면 비IB 수업을 고려해 보세요.

대본

시나리오: 방과 후 농구 프로그램의 출석률을 관리하고 싶습니다. 이 프로그램에는 다양한 연령대의 학생들이 참여하며, 몇몇 교사들이 프로그램을 관리하지만 ManageBac+ 정기적으로 사용하지는 않습니다.

단계:

1. 과목 그룹 및 과목: 설정 > 고등학교와 같은 교육 과정 프로그램 선택 > 과목에서 과목 그룹과 과목을 적절하게 생성합니다. 예시:

  • 과목 분류: 특별활동
  • 주제: 농구

스크린샷: 단계:: 주제: 농구

2. 수업 생성: [ 수업] > [모든 수업 보기] > [수업 추가]를 통해 수업을 생성하고, 관련 비IB 프로그램을 선택합니다. 1단계에서 설정한 과목 그룹과 과목을 선택합니다. 예시:

  • 프로그램: 고등학교
  • 학년: 10학년

스크린샷: 단계:: 학년: 10학년

3. 구성원: 특정 학년으로 수업을 정의해야 하지만, 수업 > 구성원 탭 > 학생 추가 로 이동하여 드롭다운 메뉴에서 프로그램과 학년을 선택할 수 있습니다. 학생들을 선택하고 학생 추가를 클릭하세요.

스크린샷: 구성원: 특정 학년으로 수업을 정의해야 하지만, 수업 > 구성원 메뉴로 이동할 수 있습니다.

멤버 탭에서 교사 > 교사 추가를 클릭하고 수업을 모니터링해야 하는 코치 또는 조언자를 선택하세요. 목록에서 해당 코치 또는 조언자를 찾으려면 ManageBac+ 계정이 생성되어 있어야 합니다.

4. 출석: 수업 > 출석 탭 > 출석 설정 (학교에서 당사의 출석 모듈을 사용하는 경우)을 통해 활동 세션 명단을 구성하십시오.

스크린샷: 출석: 수업 > 출석 탭 > 출석 설정(해당되는 경우)을 통해 활동 세션 명단을 구성하세요.

각 담임반 또는 수업 출석 기록부에 따라 지속적인 출석을 기록하십시오.

스크린샷: 녹화된 홈룸 또는 수업 출석 기록에 따른 지속적인 출석 기록

5. 지속적인 활용: 일정 변경이나 유니폼 관련 사항은 메시지 탭을 이용하여 전달하고, 경기 일정이나 등록 정보는 파일 탭을 이용하여 공유하십시오.

스크린샷: 일반적인 사용법: 일정 변경이나 유니폼 요구 사항을 전달하려면 메시지 탭을 사용하고, 파일 탭을 사용하세요.

6. 수업 보관: 보고 시점에 공식 문서에 포함할 의도가 없는 수업은 [수업 개요 > 수업 설정 편집 > 이 수업 보관]을 통해 보관할 수 있습니다.

스크린샷: 수업 보관: 보고 시점에, 해당 수업이 공식 평가에 포함되지 않을 경우 수업을 보관 처리할 수 있습니다.

Share

도움이 되었습니까?

7명 중 5명이 도움이 되었다고 했습니다.