학업 성적 증명서 발급

The Faria Team
  • 업데이트 시간

ManageBac+ 에서 성적증명서를 생성하고 맞춤 설정하세요

ManageBac+ 에서 성적 증명서 기록을 선택하고, 성적 증명서 설정을 사용자 지정하고, 성적 증명서를 생성하고, GPA 데이터를 내보내고, 사용자 지정 평가 기준표 또는 학교 의견을 포함하는 방법을 알아보세요.

ManageBac+ 성적증명서 기능을 사용하면 학교에서 학생들의 성적표 데이터를 하나의 성적증명서 보기로 통합하여 제공할 수 있습니다. 포함할 성적증명서 항목을 선택하고, 표시 설정을 조정하고, 성적증명서를 일괄 또는 개별적으로 생성할 수 있습니다.

이 가이드에서는 GPA 데이터를 내보내는 방법, 다중 교과 과정 보고서 템플릿에서 사용자 지정 평가 기준표를 포함하는 방법, 생성된 성적 증명서에 학교 비고를 추가하는 방법도 설명합니다.

인사이트 > 보고서 > 녹취록
ManageBac+ 의 Insights에서 기록 영역에 액세스하세요.

개요

ManageBac+ 의 성적증명서는 성적증명서 기록 필터에서 선택한 성적표를 기준으로 생성됩니다. 생성된 성적증명서에는 해당 필터에서 선택한 성적표만 포함됩니다.

다중 교과 과정 보고서 템플릿을 사용하면 성적표 레이아웃 및 설정을 사용자 지정하고, GPA 데이터를 내보내고, 학교 의견을 추가하고, 사용자 지정 평가 기준표를 포함할 수도 있습니다.

핵심 개념 / 새로운 소식

성적 증명서를 생성하기 전에 ManageBac+ 에서 성적 증명서 기록 및 설정이 어떻게 작동하는지 이해하는 것이 중요합니다.

  • 성적 증명서 내용은 선택된 성적 증명서 기록을 기반으로 합니다.
  • 성적표 설정은 레이아웃, 제목, 선택 입력란, GPA 값 및 표시 옵션을 제어합니다.
  • 사용자 지정 평가 기준표 지원은 다중 교과 과정 보고서 템플릿 으로 생성된 성적표에만 적용됩니다.
  • 자유 텍스트 설정을 사용하면 성적 증명서 편집을 위한 학교 비고란 텍스트 상자가 활성화됩니다.
  • 평점(GPA)은 엑셀로 내보내어 성적표 설정에서 구성할 수 있습니다.

단계별 탐색

성적증명서 선택

인사이트 > 보고서 > 녹취록

  1. Insights > Reporting > Transscripts 로 이동하세요.
  2. 드롭다운 메뉴에서 프로그램을 선택하세요.
  3. 성적표에 포함할 학년과 학기를 선택하세요.
  4. 필터 > 성적표 선택을 사용하여 성적표에 표시할 성적표를 선택하세요.
  5. 필요에 따라 각 학기마다 반복하십시오.

참고: 성적표는 해당 학기 성적 기록에 표시되기 전에 이미 발급되어 있어야 합니다.

인사이트 > 보고서 > 녹취록
Insights에서 녹취록 페이지를 엽니다.
성적 증명서 > 필터 > 성적 증명서 기록 선택
필터를 사용하여 성적 증명서 기록을 선택하세요.

성적 증명서 설정 및 템플릿 사용자 지정

녹취록 > 점 3개 버튼 > 설정 편집

  1. 성적 증명서 페이지에서 점 3개 버튼을 클릭하세요.
  2. 설정 편집을 선택하세요.
  3. 성적 증명서 제목, 연도 순서, 선택 입력란 및 간소화된 레이아웃을 설정하세요.
  4. 로고 너비, 성적 표기 스타일을 조정하고 필요에 따라 학과명을 변경하세요.
  5. GPA 섹션에서 GPA 값 및 추가 성적표 옵션을 구성하십시오.
녹취록 > 점 3개 버튼 > 설정 편집
점 3개 메뉴에서 성적표 설정을 엽니다.
성적 증명서 설정 페이지
녹취록 설정 및 레이아웃 옵션을 구성합니다.
성적표 설정 > GPA
성적표 설정에서 GPA 값을 구성하세요.

녹취록 생성

성적 증명서 > 성적 증명서 일괄 생성

  1. 각 학기별 성적증명서를 선택한 후, "일괄 생성"을 클릭하여 해당 학생 전원의 성적증명서를 생성하십시오.
  2. 개별 학생의 성적 증명서를 조회하거나 생성하려면 명단에서 해당 학생을 선택하거나 이름을 검색하십시오.
  3. 특정 학생의 성적 증명서 데이터를 수정하려면 해당 학생의 성적 증명서를 열고 편집 아이콘을 클릭하십시오.
  4. 편집 화면에서 성적을 추가, 삭제 또는 기존 성적을 수정할 수 있습니다.

성적표에 표시되는 성적은 최종 성적표 기준의 성적입니다. 아래에 설명된 맞춤 채점 기준표 작성 절차를 거치지 않는 한, 채점 기준표 점수는 성적표에 표시되지 않습니다.

성적 증명서 > 성적 증명서 일괄 생성
성적 증명서 페이지에서 일괄적으로 성적 증명서를 생성할 수 있습니다.
성적증명서 > 성적증명서 기록을 선택한 다음 학생을 선택하세요.
성적 증명서 보기에서 특정 학생을 선택하세요.
성적 증명서 > 학생 > 편집 아이콘
편집 아이콘을 열어 추가적인 녹취록 수정 작업을 진행하세요.
성적증명서 > 학생 > 성적증명서 편집 페이지
선택한 학생의 성적표 성적 및 성적표 데이터를 수정합니다.

수출 학생 GPA

성적 증명서 > 점 3개 버튼 > GPA 내보내기

  1. Insights > Reporting > Transscripts 로 이동하세요.
  2. 점 3개 버튼을 클릭하세요.
  3. GPA 내보내기를 선택하세요.
  4. 학생 정보, 수업 정보, 학기별 및 누적 평점(GPA) 값이 포함된 엑셀 파일을 다운로드하세요.

평점(GPA)은 각 과목별 평점 값을 모두 더한 후 취득한 총 학점으로 나누어 계산합니다.

성적 증명서 > 점 3개 버튼 > GPA 내보내기
성적표 메뉴에서 GPA 데이터를 내보낼 수 있습니다.

성적표에 사용자 지정 평가 기준표를 포함하세요

설정 > 프로그램 선택 > 평가 > 평가 모델 > 학기 > 새 평가 기준표 추가

  1. 설정 > 프로그램 선택 > 평가 > 평가 모델 > 학기 성적을 통해 평가 기준표를 구성하세요.
  2. 기존 평가 기준을 수정하거나 새 평가 기준을 추가하세요.
  3. '성적표에 평가 기준표 추가' 기능을 활성화하고 변경 사항을 저장하세요.
  4. Insights > Reporting > Templates 로 이동하여 적절한 프로그램과 다중 교육과정 보고서 템플릿을 선택하십시오.
  5. 평가 기준표를 템플릿의 평가 요소에 추가하세요.
  6. [보고 > 보고서 생성] 에서 다중 교과 과정 보고서 템플릿을 사용하여 성적표를 생성합니다.
  7. 성적표로 돌아가기 > 점 3개 버튼 > 설정 편집을 클릭 하고 일반 탭에서 사용자 지정 평가 기준표를 활성화하세요.
  8. 다중 교과 과정 보고서 템플릿으로 생성된 성적표에 대한 성적 증명서 기록을 선택하고 개별적으로 또는 일괄적으로 성적 증명서를 생성하세요.

참고: 이 기능은 다중 교과 과정 보고서 템플릿을 사용하여 생성된 성적표에만 사용할 수 있습니다. PDF 보고서 템플릿을 사용하여 생성된 성적표에는 적용되지 않습니다.

설정 > 프로그램 선택 > 평가 > 평가 모델 > 학기 > 새 평가 기준표 추가
평가 모델에서 평가 기준표를 생성하거나 편집합니다.
채점 기준표 페이지 추가
평가 기준표를 성적표에 추가하려면 평가 기준표 옵션을 활성화하세요.
인사이트 > 보고 > 템플릿 > 프로그램 및 MCR 템플릿 선택
프로그램과 다중 교과 과정 보고서 템플릿을 선택하세요.
템플릿 > 사용자 정의 > 평가 기준 및 옵션
템플릿의 평가 요소에 평가 기준표를 추가하세요.
보고서 > 보고서 생성 페이지
다중 교과 과정 보고서 템플릿을 사용하여 보고서를 생성하세요.
보고서 > 성적 증명서 > 설정 편집 > 일반 탭에서 사용자 지정 평가 기준 선택 > 변경 사항 저장
성적표 설정에서 사용자 지정 채점 기준표 옵션을 활성화하세요.

성적증명서에 학교 비고 사항을 포함하세요

녹취록 > 설정 편집 > 자유 텍스트 확인란을 선택하고 변경 사항 저장

  1. 성적 증명서 열기 > 점 3개 버튼 > 설정 편집 .
  2. 자유 텍스트 확인란을 선택하고 변경 사항을 저장하세요.
  3. 성적증명서 > 필터 > 성적증명서 기록 선택 으로 이동하여 학생을 선택하세요.
  4. 편집 아이콘을 클릭하세요.
  5. 학교 비고란 에 텍스트를 입력하고 변경 사항을 저장하세요.
  6. 학교 비고란 에 해당 내용이 표시되도록 성적 증명서를 생성하세요.
녹취록 > 설정 편집 > 자유 텍스트 확인란을 선택하고 변경 사항 저장
녹취록 설정에서 자유 텍스트를 활성화하세요.
성적증명서 > 성적증명서 기록을 선택한 다음 학생을 선택하세요.
성적표를 수정하려는 학생을 선택하세요.
편집 > 학교 비고란에 텍스트 추가 > 변경 사항 저장
성적표 편집 화면에서 학교 관련 비고 사항을 추가하고 저장할 수 있습니다.
생성된 성적 증명서 > 학교 비고란
학교 관련 비고 사항은 생성된 성적표에 나타납니다.

팁 및 모범 사례

  • 학기별 성적 증명서를 선택하기 전에 먼저 성적표를 생성하십시오.
  • 일괄 생성을 하기 전에 성적표 설정을 검토하여 레이아웃, GPA 값 및 선택 필드를 확인하십시오.
  • 성적표 생성 전에 간단한 수정이 필요한 경우, 개별 학생 성적표 편집 기능을 사용하십시오.
  • 사용자 지정 평가표를 사용하는 경우, 성적표가 다중 교과 과정 보고서 템플릿을 사용하여 생성되었는지 확인하십시오.
  • 자유 텍스트 기능은 교직원이 성적 증명서에 학교 관련 비고를 수동으로 추가하도록 하려는 경우에만 사용하십시오.

경고 및 중요 사항

  • 생성된 성적증명서에는 '성적증명서 기록 선택' 에서 선택한 성적표만 포함됩니다.
  • 성적 증명서는 성적표가 이미 발급된 학기에 대해서만 표시됩니다.
  • 사용자 지정 평가 기준표는 PDF 보고서 템플릿에서는 작동하지 않습니다.
  • 성적표에 표시되는 성적은 최종 성적표 성적입니다.
  • 자유 텍스트 옵션은 이후에 생성되는 녹취록에 적용됩니다.

자주 묻는 질문

해당 학기에 대한 성적 증명서가 표시되지 않는 이유는 무엇입니까?

성적 증명서는 해당 학기 성적표가 발급된 후에만 열람할 수 있습니다.

모든 성적표에 사용자 지정 평가 기준을 포함할 수 있나요?

아니요. 사용자 지정 평가 기준표는 다중 교과 과정 보고서 템플릿을 사용하여 생성된 성적표를 기반으로 하는 성적 증명서에만 포함할 수 있습니다.

녹취록이 생성되기 전에 수정할 수 있나요?

네. 개별 학생의 성적 증명서를 열고 편집 아이콘을 사용하여 성적 증명서 데이터를 추가, 삭제 또는 수정할 수 있습니다.

학교 평가 내용은 어디에 나타나나요?

성적표 편집 보기에서 자유 텍스트 기능을 활성화하고 내용을 추가하면, 생성된 성적표의 '학교 비고' 항목 아래에 해당 텍스트가 나타납니다.

내보내기에서 GPA는 어떻게 계산되나요?

평점(GPA)은 각 과목별 평점의 합을 취득한 총 학점으로 나누어 계산합니다.

요약하자면

  • 성적 증명서에 어떤 성적표가 표시될지 제어하려면 먼저 성적 증명서 기록을 선택하세요.
  • 성적표 설정을 사용하여 레이아웃, GPA 값, 사용자 지정 평가 기준표 및 학교 비고를 구성할 수 있습니다.
  • 개별적으로 또는 일괄적으로 성적 증명서를 생성하고 필요에 따라 GPA 데이터를 내보낼 수 있습니다.
Share

도움이 되었습니까?

52명 중 27명이 도움이 되었다고 했습니다.